Git and Mercurial vulnerability

A vulnerability has been discovered in the Git and Mercurial clients for the Windows and Mac operating systems that could allow critical files to be overwritten, including executables.

It’s recommended that you update your Git client with one of the maintenance releases (1.8.5.6, 1.9.5, 2.1.4 and 2.2.1) and / or your Mercurial client with the latest release.